Main Line (07 3361 0333) is ringing out. Auto attendant is not working.
Incident Report for LeadPoint DMS
Resolved
This incident has been resolved
Posted Dec 07, 2020 - 09:52 AEST
Investigating
Our service provider is investigating the issue. Communication via email and direct phone lines is still operational.
Posted Dec 07, 2020 - 09:35 AEST
This incident affected: Telephone System.